   








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.lsunow.com/content/tncms/live/" />
<meta name="keywords" content="LSU sports, LSU news, LSU Now" />
<meta name="description" content="LSU news and sports from LSU's student media" />
<meta name="author" content="LSU Now" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="FrTIn26kDnpIjbR0MOhhTsaXlCbGWwCV38Hgvja5c5U" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.lsunow.com/" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/custom/image/df0ae1da-be4a-11e5-81e6-2b7c24bef43a.png?_dc=1453166450" />
<meta property="og:image:width" content="4167" />
<meta property="og:image:height" content="3097" />
<meta property="og:title" content="lsunow.com | LSU News from The Daily Reveille, Tiger TV, 91.1 KLSU and Legacy Magazine" />
<meta property="og:description" content="LSU news and sports from LSU's student media" />
<meta property="og:site_name" content="LSU Now" />
<meta property="fb:app_id" content="1762838007305293" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyreveille" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lsureveille" />
<meta property="fb:pages" content="75920253778" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800|Oswald:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/live/global/resources/styles/site.css?_dc=1443708311"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1495742002"/>
<style>/*<![CDATA[*/ #user-controls-409168 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-409168 .tn-user-screenname, #user-controls-409168 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-409168 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-409168 .dropdown-signup { font-size: 12px; } #user-controls-409168 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-409168 .large-user-avatar { margin-right: 10px; } #user-controls-409168 .large-user-controls { font-size: 12px; } #user-controls-409168 .logout-btn { cursor: pointer; } #user-controls-409168 .login-btn { color: #fff!important; } #block-409154 .search-spinner { position: absolute; } #block-409154 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409154 { margin-bottom: 0; } #site-search-409154 .site-search-form { padding: 0; } #site-search-409154 #site-search-409154-btn { outline: none; } #site-search-409154 #site-search-409154-term { border: 0; box-shadow: none; } #site-logo-561136 { color: #666; } #site-logo-619326 { color: #666; } #block-409153 .search-spinner { position: absolute; } #block-409153 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409153-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-409153-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-409153-dropdown .pull-right { float: none!important; } #site-search-409153-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-409153 .card-panel { background-color: #45eddd; border-color: rgba(0,0,0,.08); } .follow-links-409155 li { margin-right: 1px; padding: 0; } .follow-links-409155 li a, .follow-links-409155 li a:focus, .follow-links-409155 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-409155 li a:hover { text-decoration: none; opacity: 1; } .follow-links-409155 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-409155 li a.tw:hover { color: #fff; background-color: #46C8F9; } #user-controls-409167 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-409167 .tn-user-screenname, #user-controls-409167 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-409167 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-409167 .dropdown-signup { font-size: 12px; } #user-controls-409167 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-409167 .large-user-avatar { margin-right: 10px; } #user-controls-409167 .large-user-controls { font-size: 12px; } #user-controls-409167 .logout-btn { cursor: pointer; } #user-controls-409167 .login-btn { background-color: #4f2170; border-color: ; } #user-controls-409167 .login-btn:hover { text-decoration: underline; } #block-618469 .card.summary { border: 0; padding: 0; margin: 0; } #block-618469 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-618469 .card-panel { height: auto !important; } #block-616565 .card .card-image-full { width: 100%; } #block-616565 #card-showcase-94d96baa-e052-11e7-92b4-ef215411764b .card-image, #block-616565 #card-showcase-94d96baa-e052-11e7-92b4-ef215411764b .card-image-group { margin-bottom: 10px; } #block-616565 #card-showcase-94d96baa-e052-11e7-92b4-ef215411764b .showcase-box { width: 24% } #block-618457 .card.summary { border: 0; padding: 0; margin: 0; } #block-618457 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-618457 .list-popular > li:before { background-color: #4f2170; } #block-433944 .card.product { border: 0; padding: 0; margin: 0; } #block-433944 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } .follow-links-409124 li { margin-right: 1px; padding: 0; } .follow-links-409124 li a, .follow-links-409124 li a:focus, .follow-links-409124 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-409124 li a:hover { text-decoration: none; opacity: 1; } .follow-links-409124 li a.fb,.follow-links-409124 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-409124 li a.tw,.follow-links-409124 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":338}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11057/cc.js?ns=_cc11057" id="LOTCC_11057"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11057.add('tp', 'TNNW');
		_cc11057.add('act', ' User Login');
		_cc11057.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc11057.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/impressions.js?_dc=1514487924"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/traffic.js?_dc=1514442921"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/settings.js?_dc=1513095698"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1513095697"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1513095697"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1513095697"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1513095697"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>lsunow.com | LSU News from The Daily Reveille, Tiger TV, 91.1 KLSU and Legacy Magazine</title>
            
    
    <style>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</style>
    <link rel="alternate" type="application/rss+xml" title="lsunow.com | LSU News from The Daily Reveille, Tiger TV, 91.1 KLSU and Legacy Magazine" href="http://www.lsunow.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.lsunow.com/" />
            
    
            

 
    
    <style>
        
        #site-footer-container { 
            background-color: #ffffff; 
            color: #333333; 
        }
        #site-header-container {
            border-bottom: none;
        }
        #site-top-nav-container, #site-top-nav {
            line-height: inherit;
            height: inherit;
        }
        a:hover {
            color: #4f2170;
        }
    </style>


<script type="text/javascript">
        $(document).ready(function() {
            $('.adowl-payment-container #adowl-order-form > div:nth-child(12)').append('<div class="alert alert-info" role="alert" style="display: block;margin-top: 80px;margin-left: 15px;"><div>Please double-check your order before you hit submit. Ad content and placement must follow department policies & procedures. All sales are final once ads are submitted.</div></div>');
        });
    </script>

    <script type="text/javascript">
        $(document).ready(function() {
        
        
        var sReplaceText = "LSU Reveille.com";
        
        
        var sSectionName = '/';
        
        
        $('#topbar-col-one span.fa.fa-home').removeClass('fa-home');
        $('#topbar-col-one span.fa').text(sReplaceText);
        $('#topbar-col-one span.fa').addClass('topNav-links');
        
        
        switch (sSectionName) { 
            case '/': 
                $('#site-top-nav .list-inline.nav-list li').eq(0).addClass('toptab-hilite');
                break;
            case '/daily': 
                $('#site-top-nav .list-inline.nav-list li').eq(1).addClass('toptab-hilite');
                break;
            case '/klsu': 
                $('#site-top-nav .list-inline.nav-list li').eq(2).addClass('toptab-hilite');
                break;
            case '/legacy': 
                $('#site-top-nav .list-inline.nav-list li').eq(3).addClass('toptab-hilite');
                break;
            case '/tigertv': 
                $('#site-top-nav .list-inline.nav-list li').eq(4).addClass('toptab-hilite');
                break;                
            case '/gumbo': 
                $('#site-top-nav .list-inline.nav-list li').eq(5).addClass('toptab-hilite');
                break;                
            default:
                console.log('default');
        }
        var stemp = '';
        console.log('get the skinny'+stemp)
        });
    </script>
    
    <!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "WebPage",
            "headline": "lsunow.com | LSU News from The Daily Reveille, Tiger TV, 91.1 KLSU and Legacy Magazine",
            "url": "http://www.lsunow.com/",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/custom/image/df0ae1da-be4a-11e5-81e6-2b7c24bef43a.png?_dc=1453166450",
            "dateCreated": "",
            "articleSection": "",
            "creator": ["LSU Now"],
            "keywords": ["LSU sportsLSU newsLSU Now"]
        }
    </script>

        </head>
        <body class="fixed-scroll-nav  app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lsunow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=338" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lsunow.com",
  secureDomain: "www.lsunow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409168" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409168" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lsunow.com/users/signup/?referer_url=http%3A%2F%2Fwww.lsunow.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lsunow.com/users/login/?referer_url=http%3A%2F%2Fwww.lsunow.com%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lsunow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-409168').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lsunow.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lsunow.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.lsunow.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-409168').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsunow.com/users/logout/" id="user-logout-form-409168"><input type="hidden" name="referer_url" value="http://www.lsunow.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                LSU Now
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily/" >
                                The Daily Reveille
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tigertv/" >
                                Tiger TV
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/klsu/" >
                                KLSU
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legacy/" >
                                Legacy
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/gumbo/" >
                                Gumbo
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gumbo/humansoflsu/" >
                                        Humans of LSU
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising/" >
                                Advertising
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/about" >
                                About
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/about/about_us" >
                                        About
                                    </a>
                                </li><li>
                                    <a href="/about/contact/" >
                                        Contact
                                    </a>
                                </li><li>
                                    <a href="/about/advertisingapplication/" >
                                        Advertising Application
                                    </a>
                                </li><li>
                                    <a href="/application/" >
                                        Student Media Application
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409154" class="tncms-block hidden-md hidden-lg"><section 
        id="block-409154" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-409154" class="search-form-container card clearfix text-center ">
    <form id="site-search-409154" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409154-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409154-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.lsunow.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.lsunow.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-409154-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409154').submit();
        return false;
    });

    $('#site-search-409154').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409154 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409154 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-409154-term').val() ){
            $('#site-search-409154-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-561136" class="tncms-block"><div id="site-logo-561136" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="LSU Now" src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/custom/image/1c34bca8-4adf-11e7-82fa-13f24f1e95bc.jpg?_dc=1496770777"></a></div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-409025" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619326" class="tncms-block"><div id="site-logo-619326" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="LSU Now" src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/custom/image/1c34bca8-4adf-11e7-82fa-13f24f1e95bc.jpg?_dc=1496770777"></a></div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-409153" class="tncms-block lsu-search"><ul id="site-search-409153-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-409153" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-409153-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409153-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-409153-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409153').submit();
        return false;
    });

    $('#site-search-409153').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409153 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409153 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-409153-term').val() ){
            $('#site-search-409153-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-409155" class="tncms-block"><div class="follow-links-409155 pull-right">
    
    <section 
        id="block-409155" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyreveille" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsunow.com",
  "sameAs" : ["https://www.facebook.com/thedailyreveille","https://twitter.com/lsureveille"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-409155 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-409167" class="tncms-block lsur-controls"><div id="user-controls-409167" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.lsunow.com/users/login/?referer_url=http%3A%2F%2Fwww.lsunow.com%2F" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.lsunow.com/users/signup/?referer_url=http%3A%2F%2Fwww.lsunow.com%2F" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lsunow.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lsunow.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.lsunow.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-409167').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsunow.com/users/logout/" id="user-logout-form-409167"><input type="hidden" name="referer_url" value="http://www.lsunow.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">LSU Now</span>
                </a></li><li>
                <a class="nav-link"  href="/daily/" >
                    <span class="nav-label">The Daily Reveille</span>
                </a></li><li>
                <a class="nav-link"  href="/tigertv/" >
                    <span class="nav-label">Tiger TV</span>
                </a></li><li>
                <a class="nav-link"  href="/klsu/" >
                    <span class="nav-label">KLSU</span>
                </a></li><li>
                <a class="nav-link"  href="/legacy/" >
                    <span class="nav-label">Legacy</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gumbo/" >
                    <span class="nav-label">Gumbo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/gumbo/humansoflsu/" >
                    <span class="nav-label">Humans of LSU</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/about/about_us" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="/about/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/about/advertisingapplication/" >
                    <span class="nav-label">Advertising Application</span>
                </a></li><li>
                <a class="nav-link"  href="/application/" >
                    <span class="nav-label">Student Media Application</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-589957" class="tncms-block">

        <div id="blox-ad-position-block-leaderboard-anchored1" data-refreshable="true" data-region="block-leaderboard-anchored" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-589958" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-anchored-mobile1" data-refreshable="true" data-region="block-leaderboard-anchored-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div><div id="tncms-block-558607" class="tncms-block">

        <div id="blox-ad-position-Expandable1" data-refreshable="true" data-region="Expandable" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Expandable","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-604722" class="tncms-block visible-xs">

        <div id="blox-ad-position-expandable-mobile1" data-refreshable="true" data-region="expandable-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expandable-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-618469" class="tncms-block"><section 
        id="block-618469" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-618469 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/daily">
                
                The Daily Reveille
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-lg card-bg-color">
        
        <div class=" ">
        
        
            
            
                <div class="  last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-618469-5b71d4fe-eb62-11e7-92d1-7b9a51f9b0dc" class="clearfix card summary has-image image-top  card-section-daily">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5b71d4fe-eb62-11e7-92d1-7b9a51f9b0dc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/daily/rev-ranks--year-old-grace-vanderwaal-mature-beyond-measure/article_5b71d4fe-eb62-11e7-92d1-7b9a51f9b0dc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rev Ranks: 13-year-old Grace VanderWaal mature beyond measure in debut full-length album"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7b/d7b23b58-eb62-11e7-b303-6b764db8db5a/5a44358359235.image.jpg?crop=1200%2C675%2C0%2C262&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/daily/rev-ranks--year-old-grace-vanderwaal-mature-beyond-measure/article_5b71d4fe-eb62-11e7-92d1-7b9a51f9b0dc.html">
        

        
        Rev Ranks: 13-year-old Grace VanderWaal mature beyond measure in debut full-length album</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
            
        
        
        </div>
    </div>
    </section>

    </div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-616565" class="tncms-block"><section 
        id="block-616565" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-616565 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/tigertv">
                
                Tiger TV
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-94d96baa-e052-11e7-92b4-ef215411764b" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-94d96baa-e052-11e7-92b4-ef215411764b media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-94d96baa-e052-11e7-92b4-ef215411764b" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/wI2mWcHjDMM?enablejsapi=1&origin=http://www.lsunow.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-94d96baa-e052-11e7-92b4-ef215411764b');</script>
        </div>
    
    </div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/st-joan-of-arc/youtube_94d96baa-e052-11e7-92b4-ef215411764b.html">
        

        
        ST. JOAN OF ARC</a></h3>
                    </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "></div></div>
            </div>
            
    <div id="grid-secondary grid-custom" class="row">
        <div class="col-md-6 col-lg-6"><div id="tncms-region-front-other-custom" class="tncms-region "><div id="tncms-block-618552" class="tncms-block"><section 
        id="block-618552" 
        class="block emphasis-h3   " 
         
        >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618552-e49baa6e-e790-11e7-9cb9-1b3e434dc68a" class="clearfix card summary has-image image-top image-left  card-section-daily">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e49baa6e-e790-11e7-9cb9-1b3e434dc68a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/daily/lsu-closes-out-final-non-conference-home-game-with-/article_e49baa6e-e790-11e7-9cb9-1b3e434dc68a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LSU closes out final non-conference home game with 104-52 win versus North Florida"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="882"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/fb/1fbaf5e8-c69c-11e7-a09d-33f5b2e2fdce/5a06820ebb934.image.jpg?crop=1176%2C882%2C0%2C440 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/daily/lsu-closes-out-final-non-conference-home-game-with-/article_e49baa6e-e790-11e7-9cb9-1b3e434dc68a.html">
        

        
        LSU closes out final non-conference home game with 104-52 win versus North Florida</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618552-e4836330-e733-11e7-be42-8fa26ddeb96a" class="clearfix card summary has-image image-top image-left  card-section-daily">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4836330-e733-11e7-be42-8fa26ddeb96a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/daily/bart-thompson-named-lsupd-chief/article_e4836330-e733-11e7-be42-8fa26ddeb96a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bart Thompson named LSUPD chief"
                        class="img-responsive lazyload full"
                        width="914"
                        height="686"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/d/7d/d7dc0c2a-a3c4-11e7-aa68-13094845be3d/59cc0e2012868.image.jpg?crop=914%2C686%2C0%2C297 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/daily/bart-thompson-named-lsupd-chief/article_e4836330-e733-11e7-be42-8fa26ddeb96a.html">
        

        
        Bart Thompson named LSUPD chief</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618552-9a6018b0-e5e0-11e7-9703-efdf6cb70d1e" class="clearfix card summary has-image image-top image-left  card-section-daily">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9a6018b0-e5e0-11e7-9703-efdf6cb70d1e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/daily/lsu-s-arden-key-out-for-citrus-bowl/article_9a6018b0-e5e0-11e7-9703-efdf6cb70d1e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LSU's Arden Key out for Citrus Bowl"
                        class="img-responsive lazyload full"
                        width="593"
                        height="445"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/0/92/09294460-cf85-11e6-9548-17a16d6bfe35/5867f5a142232.image.jpg?crop=593%2C445%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/0/92/09294460-cf85-11e6-9548-17a16d6bfe35/5867f5a142232.image.jpg?crop=593%2C445%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/0/92/09294460-cf85-11e6-9548-17a16d6bfe35/5867f5a142232.image.jpg?crop=593%2C445%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/0/92/09294460-cf85-11e6-9548-17a16d6bfe35/5867f5a142232.image.jpg?crop=593%2C445%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/0/92/09294460-cf85-11e6-9548-17a16d6bfe35/5867f5a142232.image.jpg?crop=593%2C445%2C38%2C0 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/daily/lsu-s-arden-key-out-for-citrus-bowl/article_9a6018b0-e5e0-11e7-9703-efdf6cb70d1e.html">
        

        
        LSU's Arden Key out for Citrus Bowl</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
        <div class="col-md-6 col-lg-6"><div id="tncms-region-front-tertiary-custom" class="tncms-region "><div id="tncms-block-618551" class="tncms-block"><section 
        id="block-618551" 
        class="block emphasis-h3   " 
         
        >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618551-f9edbdc6-e5ba-11e7-88f1-239a5459bfb3" class="clearfix card summary has-image image-top image-left  card-section-tigertv">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9edbdc6-e5ba-11e7-88f1-239a5459bfb3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/tigertv/baton-rouge-schools-using-new-curriculum-to-educate-the-heart/article_f9edbdc6-e5ba-11e7-88f1-239a5459bfb3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Baton Rouge Schools Using New Curriculum to Educate the Heart"
                        class="img-responsive lazyload full"
                        width="480"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/bd/1bd4ec48-e5bb-11e7-a90b-4fb76940069c/5a3ab88365cfd.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/bd/1bd4ec48-e5bb-11e7-a90b-4fb76940069c/5a3ab88365cfd.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/bd/1bd4ec48-e5bb-11e7-a90b-4fb76940069c/5a3ab88365cfd.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/1/bd/1bd4ec48-e5bb-11e7-a90b-4fb76940069c/5a3ab88365cfd.preview.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/tigertv/baton-rouge-schools-using-new-curriculum-to-educate-the-heart/article_f9edbdc6-e5ba-11e7-88f1-239a5459bfb3.html">
        

        
        Baton Rouge Schools Using New Curriculum to Educate the Heart</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618551-028b6f1c-e563-11e7-82c4-db1632928eff" class="clearfix card summary has-image image-top image-left  card-section-tigertv">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-028b6f1c-e563-11e7-82c4-db1632928eff media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/tigertv/lsu-men-s-basketball-vs-sam-houston-state-win-highlights/article_028b6f1c-e563-11e7-82c4-db1632928eff.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LSU Men's Basketball vs. Sam Houston State Win Highlights"
                        class="img-responsive lazyload full"
                        width="359"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/5/31/531cac2a-e563-11e7-abd0-bf73b81087fb/5a3a25647760d.preview.jpg?crop=359%2C270%2C120%2C43&resize=200%2C151&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/5/31/531cac2a-e563-11e7-abd0-bf73b81087fb/5a3a25647760d.preview.jpg?crop=359%2C270%2C120%2C43&resize=300%2C226&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/5/31/531cac2a-e563-11e7-abd0-bf73b81087fb/5a3a25647760d.preview.jpg?crop=359%2C270%2C120%2C43 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/tigertv/lsu-men-s-basketball-vs-sam-houston-state-win-highlights/article_028b6f1c-e563-11e7-82c4-db1632928eff.html">
        

        
        LSU Men's Basketball vs. Sam Houston State Win Highlights</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618551-ebaf3f14-e560-11e7-a00a-4b30796a570c" class="clearfix card summary has-image image-top image-left  card-section-tigertv">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ebaf3f14-e560-11e7-a00a-4b30796a570c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/tigertv/lsu-men-s-basketball-win-against-sam-houston-state/article_ebaf3f14-e560-11e7-a00a-4b30796a570c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LSU Men's Basketball Win against Sam Houston State"
                        class="img-responsive lazyload full"
                        width="333"
                        height="251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/7/f4/7f490188-e561-11e7-aac3-9bf1307c2aa4/5a3a22883638a.preview.jpg?crop=333%2C251%2C45%2C56&resize=200%2C151&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/7/f4/7f490188-e561-11e7-aac3-9bf1307c2aa4/5a3a22883638a.preview.jpg?crop=333%2C251%2C45%2C56&resize=300%2C226&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/7/f4/7f490188-e561-11e7-aac3-9bf1307c2aa4/5a3a22883638a.preview.jpg?crop=333%2C251%2C45%2C56 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/tigertv/lsu-men-s-basketball-win-against-sam-houston-state/article_ebaf3f14-e560-11e7-a00a-4b30796a570c.html">
        

        
        LSU Men's Basketball Win against Sam Houston State</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
    </div>

            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-618459" class="tncms-block"><section 
        id="block-618459" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-618459 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/klsu">
                
                KLSU
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618459-5aee6838-d48f-11e7-863b-73ab7b575bf4" class="clearfix card summary has-image image-top image-left  card-section-klsu">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5aee6838-d48f-11e7-863b-73ab7b575bf4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/klsu/album-review-urn-by-ne-obliviscaris/article_5aee6838-d48f-11e7-863b-73ab7b575bf4.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Album Review: &quot;Urn&quot; by Ne Obliviscaris"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/18/a18d5b32-d48f-11e7-9579-830e34805255/5a1dea262d41c.image.jpg?crop=1200%2C900%2C0%2C150&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/klsu/album-review-urn-by-ne-obliviscaris/article_5aee6838-d48f-11e7-863b-73ab7b575bf4.html">
        

        
        Album Review: "Urn" by Ne Obliviscaris</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618459-5118a274-d48a-11e7-affe-d7ceeff206d8" class="clearfix card summary has-image image-top image-left  card-section-klsu">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5118a274-d48a-11e7-affe-d7ceeff206d8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/klsu/album-review-wizard-bloody-wizard-by-electric-wizard/article_5118a274-d48a-11e7-affe-d7ceeff206d8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Album Review: &quot;Wizard Bloody Wizard&quot; by Electric Wizard"
                        class="img-responsive lazyload full"
                        width="638"
                        height="479"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f0/af04c606-d48a-11e7-bb8d-e3a8eed3a175/5a1de1f071f74.image.png?crop=638%2C479%2C0%2C79&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f0/af04c606-d48a-11e7-bb8d-e3a8eed3a175/5a1de1f071f74.image.png?crop=638%2C479%2C0%2C79&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f0/af04c606-d48a-11e7-bb8d-e3a8eed3a175/5a1de1f071f74.image.png?crop=638%2C479%2C0%2C79&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f0/af04c606-d48a-11e7-bb8d-e3a8eed3a175/5a1de1f071f74.image.png?crop=638%2C479%2C0%2C79&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f0/af04c606-d48a-11e7-bb8d-e3a8eed3a175/5a1de1f071f74.image.png?crop=638%2C479%2C0%2C79 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/klsu/album-review-wizard-bloody-wizard-by-electric-wizard/article_5118a274-d48a-11e7-affe-d7ceeff206d8.html">
        

        
        Album Review: "Wizard Bloody Wizard" by Electric Wizard</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618459-e62520b2-ca40-11e7-9221-ebe16323d5d0" class="clearfix card summary has-image image-top image-left  card-section-klsu">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e62520b2-ca40-11e7-9221-ebe16323d5d0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/klsu/show-review-noname-at-tipitina-s/article_e62520b2-ca40-11e7-9221-ebe16323d5d0.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Show Review: Noname at Tipitina's"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/a/f6/af6d33ba-ca41-11e7-a58b-27b6b73e5ecd/5a0ca06d42f74.image.jpg?crop=1661%2C1246%2C0%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/klsu/show-review-noname-at-tipitina-s/article_e62520b2-ca40-11e7-9221-ebe16323d5d0.html">
        

        
        Show Review: Noname at Tipitina's</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div><div id="tncms-block-618460" class="tncms-block"><section 
        id="block-618460" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-618460 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/legacy">
                
                Legacy
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618460-49264cd6-d5ea-11e7-8c5c-77a339aa3ff5" class="clearfix card summary has-image image-top image-left  card-section-legacy">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-49264cd6-d5ea-11e7-8c5c-77a339aa3ff5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/legacy/influential-instagrammers-local-creatives-discuss-the-baton-rouge-blogging-scene/article_49264cd6-d5ea-11e7-8c5c-77a339aa3ff5.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +5</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Influential Instagrammers: Local creatives discuss the Baton Rouge blogging scene"
                        class="img-responsive lazyload full"
                        width="1439"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/c5/cc5f4950-d5e9-11e7-88b6-1bc2162e115c/5a202f183cb43.image.jpg?crop=1439%2C1079%2C240%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/legacy/influential-instagrammers-local-creatives-discuss-the-baton-rouge-blogging-scene/article_49264cd6-d5ea-11e7-8c5c-77a339aa3ff5.html">
        

        
        Influential Instagrammers: Local creatives discuss the Baton Rouge blogging scene</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618460-7de2748c-ced7-11e7-89f8-0fe0ab056f85" class="clearfix card summary has-image image-top image-left  card-section-legacy">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7de2748c-ced7-11e7-89f8-0fe0ab056f85 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/legacy/treasure-hunting-in-the-red-stick-a-geocaching-expedition/article_7de2748c-ced7-11e7-89f8-0fe0ab056f85.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Treasure hunting in the Red Stick: A geocaching expedition"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/c/1d/c1df557e-ced7-11e7-9b7c-d3a2ae308b6d/5a145264ce6fd.image.jpg?crop=1567%2C1175%2C98%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/legacy/treasure-hunting-in-the-red-stick-a-geocaching-expedition/article_7de2748c-ced7-11e7-89f8-0fe0ab056f85.html">
        

        
        Treasure hunting in the Red Stick: A geocaching expedition</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-618460-f0e93a98-c3cd-11e7-9825-37bdd6f55aa9" class="clearfix card summary has-image image-top image-left  card-section-legacy">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f0e93a98-c3cd-11e7-9825-37bdd6f55aa9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/legacy/body-counts-baton-rouge-murder-rates-gun-related-violence-on/article_f0e93a98-c3cd-11e7-9825-37bdd6f55aa9.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Body Counts: Baton Rouge murder rates, gun-related violence on the rise"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="881"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a7/8a760920-c3ce-11e7-8cd6-db96a68f4f85/5a01ce43ea5fa.image.jpg?crop=1175%2C881%2C0%2C440 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/legacy/body-counts-baton-rouge-murder-rates-gun-related-violence-on/article_f0e93a98-c3cd-11e7-9825-37bdd6f55aa9.html">
        

        
        Body Counts: Baton Rouge murder rates, gun-related violence on the rise</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-618457" class="tncms-block"><section 
        id="block-618457" 
        class="block emphasis-h3 dark  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-618457 dark">
        <div class="block-title-inner">
            <h3>
                
                Popular this month
                
            </h3>
        </div>
    </div>
        </div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="">
        
             <a href="/daily/opinion-professors-need-to-respect-dead-week/article_54d7f184-d54e-11e7-bac3-d7c13cf28088.html">
        

        
        Opinion: Professors need to respect 'dead week'</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/opinion-masculinity-deemed-evil-in-modern-culture/article_ff975014-d51d-11e7-8481-9bf7456734fe.html">
        

        
        Opinion: Masculinity deemed evil in modern culture</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/update-lsu-to-close-campus-p-m-friday-night-reschedules/article_e710fb30-db99-11e7-8f41-7f813d7d8279.html">
        

        
        Update: LSU to close campus 8 p.m. Friday night, reschedules finals for Saturday</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/tigertv/a-homegrown-faith-mormonism-and-its-growing-presence-at-lsu/article_70e4c08c-d53f-11e7-a42e-67066d9e4467.html">
        

        
        A homegrown faith: Mormonism and its growing presence at LSU</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/art-senior-transforms-thrift-store-clothing-finds-into-works-of/article_a7935824-d624-11e7-981f-0bf47b5c6e33.html">
        

        
        Art senior transforms thrift store clothing finds into works of art</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/four-lsu-students-suffer-minor-injuries-in-vehicle-incident-on/article_1ddf5d84-d9ef-11e7-ba3c-4334c96925e3.html">
        

        
        Four LSU students suffer minor injuries in vehicle incident on South Stadium Drive</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/lsu-national-signing-day-tracker/article_9b9abcc4-e588-11e7-b4e6-2fec98a29fac.html">
        

        
        LSU National Signing Day tracker</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/opinion-obama-clinton-destroyed-democratic-party/article_1c408302-ce75-11e7-9e5a-d344fad5d174.html">
        

        
        Opinion: Obama, Clinton destroyed Democratic party</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/notebook-lsu-adds-kicker-early-signing-period-austin-thomas-out/article_7b6c0304-e42a-11e7-bf86-0ffa7ed9d915.html">
        

        
        Notebook: LSU adds kicker, early signing period, Austin Thomas out at Tennessee</a></h4>
                    
                </li><li>
                    
                        <h4 class="">
        
             <a href="/daily/million-upgrade-coming-to-tiger-stadium-alex-box-pmac/article_95ed7f96-d52a-11e7-8672-9300f2119efe.html">
        

        
        $4 million upgrade coming to Tiger Stadium, Alex Box, PMAC</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-433944" class="tncms-block"><section 
        id="block-433944" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-433944 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lsunow.com/classifieds/#utm_source=lsunow.com&utm_campaign=main-nav-menu&utm_medium=direct&utm_term=classifieds&utm_content=11">
                
                Recent Classifieds:
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-eb4270a2-328c-5e08-aea4-f1aea05f7f51" class="clearfix card  product " data-track-object='{"title":"ABA Therapists Needed!","url":"/classifieds/job/other/aba-therapists-needed/ad_eb4270a2-328c-5e08-aea4-f1aea05f7f51.html","uuid":"eb4270a2-328c-5e08-aea4-f1aea05f7f51","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/eb4270a2-328c-5e08-aea4-f1aea05f7f51">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <span>Other</span>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/classifieds/job/other/aba-therapists-needed/ad_eb4270a2-328c-5e08-aea4-f1aea05f7f51.html">
        

        
        ABA Therapists Needed!</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    
                        <div class="job-info">
                                <span class="job-location text-muted">Baton Rouge, LA</span>
                            </div>

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-tag fa-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>ABA Therapists needed at Bridges Learning Solutions, an e&hellip;</p>
                        </div>
                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5e750850-bb17-5f2f-831b-19ea4b8df1ef" class="clearfix card  product has-image" data-track-object='{"title":"DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO","url":"/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html","uuid":"5e750850-bb17-5f2f-831b-19ea4b8df1ef","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5e750850-bb17-5f2f-831b-19ea4b8df1ef">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5e750850-bb17-5f2f-831b-19ea4b8df1ef media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Classified ad with images"></i> +5</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO"
                        class="img-responsive lazyload full"
                        width="760"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/1e/81e7367a-de9b-11e7-831c-7fb2c5cfd730/5a2ec4f2dc5dc.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <span>Home</span>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
        

        
        DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd service-id- premium">
                                            <div class="media-preview-82e3930c-de9b-11e7-831e-079cfb90a37b media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO image 2"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/2e/82e3930c-de9b-11e7-831e-079cfb90a37b/5a2ec4f470603.preview.jpg?crop=760%2C428%2C0%2C71 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-1 even service-id- premium">
                                            <div class="media-preview-83859ce2-de9b-11e7-8320-87774948fbb8 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO image 3"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/38/83859ce2-de9b-11e7-8320-87774948fbb8/5a2ec4f57ec09.preview.jpg?crop=760%2C428%2C0%2C71 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-2 odd service-id- premium">
                                            <div class="media-preview-8423c8cc-de9b-11e7-8322-37bd27544cbf media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO image 4"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/42/8423c8cc-de9b-11e7-8322-37bd27544cbf/5a2ec4f69e948.preview.jpg?crop=760%2C428%2C0%2C71 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-3 even service-id- premium">
                                            <div class="media-preview-84da2068-de9b-11e7-8324-2f7b118a80cf media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/rent/home/deluxe-newer-bed-bath-house-w-garage-near-lsu-/ad_5e750850-bb17-5f2f-831b-19ea4b8df1ef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DELUXE/NEWER 4BED 2BATH HOUSE W/GARAGE, NEAR LSU - PRIVATE YARD/PATIO image 5"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/classifieds/8/4d/84da2068-de9b-11e7-8324-2f7b118a80cf/5a2ec4f7cdb1c.preview.jpg?crop=760%2C428%2C0%2C71 1200w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    
                        <div class="card-lead">
                            <p>DELUXE/NEWER 4BED 2BATH 2CAR GARAGE, GRANITE, STAINLESS S&hellip;</p>
                        </div>
                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-465291" class="tncms-block"><section 
        id="block-465291" 
        class="block emphasis-h3   " 
         
        ><div id="html-asset-465291">
            <div class="html-content"><a class="twitter-timeline" href="https://twitter.com/carriegraceh/lists/lsu-student-media" data-widget-id="725779737084350464">Tweets from https://twitter.com/carriegraceh/lists/lsu-student-media</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
        </div></section></div><div id="tncms-block-406333" class="tncms-block"><section 
        id="block-406333" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-406333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/klsu">
                
                Listen Now: 91.1 KLSU
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><div id="html-asset-406333">
            <div class="html-content">   <img id="klsustreamer" src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a9/8a97355c-6e7a-11e4-8542-dbc75a1d85fa/546a28ae05b08.image.png">
    <!--
  <audio id="myAudio">
    <source src="http://130.39.238.143:8010/stream.aac" type="audio/aac">
    <source src="http://130.39.238.143:8010/stream.mp3" type="audio/mpeg">
</audio>
-->
    <button type="button" style="width: 150px;" id="popupplayerButton" onclick="window.open('http://tigerfeed.net/klsupopup.html',
'newWin','width=350,height=360')">Start Streaming</button>
    <!--
    <script>
        function aud_play_pause() {
            var myAudio = document.getElementById("myAudio");
            var playerButton = document.getElementById("playerButton");
            if (myAudio.paused) {
                myAudio.load();
                myAudio.play();
                playerButton.innerHTML = "Pause Stream";

            } else {
                myAudio.pause();
                playerButton.innerHTML = "Start Streaming";
            }
        }
    </script>

    <a href="javascript:void(0)" onclick="window.open('klsupopup.html',
'newWin','width=350,height=360')"><h1>POPUP TEST</h1></a>.
--></div>
        </div></section></div><div id="tncms-block-410548" class="tncms-block"><section 
        id="block-410548" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-410548 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/thedailyreveille">
                
                This Week in Print:
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><div id="html-asset-410548">
            <div class="html-content"><div data-configid="1120658/55835536" style="width:300px; height:190px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
        </div></section></div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 80;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 80) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 80 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 80);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-409027" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-409028" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-513484" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile-anchor1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile-anchor" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-409120" class="tncms-block padding-bottom"><section 
        id="block-409120" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/custom/image/de702ea4-7293-11e5-bee1-2b5338152a4b.png?_dc=1444841512" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409124" class="tncms-block padding-bottom"><div class="follow-links-409124 default">
    
    <section 
        id="block-409124" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-409124 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyreveille" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsunow.com",
  "sameAs" : ["https://www.facebook.com/thedailyreveille","https://twitter.com/lsureveille"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-409124 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409116" class="tncms-block"><section 
        id="block-409116" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-409116 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>LSUNow.com </strong><br>
    B-26 Hodges Hall LSU<br>
    Baton Rouge, LA 70803
    <br>
    
        <strong>Phone:</strong> (225) 578-4811<br>
        <strong>Email:</strong> <a href="mailto:editor@lsureveille.com">editor@lsureveille.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){

$('#adowl-start > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li > span:contains("Print Ad")').text("Ad Text");
$('#adowl-build > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li.active > span:contains("Print Ad")').text("Ad Text");

$('#adowl-build > div.adowl-form.row > div.adowl-main-container.adowl-build-wrapper.col-md-8 > div > div.adowl-build-header.block-title.adowl-step-title > div > h2:contains("Build your print ad")').text("Build your ad");


});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531699" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531699"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">LSU Now</a>, B-26 Hodges Hall LSU Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsunow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-6260759-1', 'lsunow.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11057.add('act', + dmpData);
	_cc11057.bcp();
});
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lsunow.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Ticket #626153 SCC - Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3379660.js"></script>
<!-- End of HubSpot Embed Code -->
    
    

<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.viewportchecker.min.d50184efada6729477116d22a6619be1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.7cefaa26754151c2a234312cee90398f.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_409168 = $('#user-controls-409168 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_409168.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_409168.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_409167 = $('#user-controls-409167 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_409167.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_409167.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>